Lunchbox Technologies - Incident - Outage
Incident Report for Lunchbox
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 21:07 EDT
Investigating
Lunchbox Technologies - Incident - Outage

From Wednesday, March 15, 2023 at 7:30PM to 9:10PM EST, Lunchbox experienced an issue with PARPay and Worldpay payment processing that impacted online ordering for Lunchbox 2.0 customers. Guests were unable to place pickup and delivery orders through the web ordering or mobile applications during this time.

Please subscribe to status.lunchbox.io for updates on the status of Lunchbox services.
Posted Mar 15, 2023 - 20:28 EDT
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Apps, Lunchbox 2.0 Web, Lunchbox 2.0 Catering).