Deliverect Service Incident - Causing Ordering Processing Delays for Integration Partners
Incident Report for Lunchbox
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 14:35 EDT
Update
Deliverect team identified the cause of the incident and applied a fix.

We will continue to monitor and provide regular updates on the progress made and notify you when services are fully restored.
Posted Oct 04, 2023 - 16:28 EDT
Update
Update:

Deliverect team has identified the issue but can confirm that now all processing activities are back to normal.
As a way to improve order processing performance, the menu-push feature has been paused until further information about its impact on the order flow.

We will provide regular updates on the progress made and notify you when services are fully restored.
Posted Oct 04, 2023 - 14:37 EDT
Monitoring
A service incident at Deliverect is currently experiencing some outages, including some of Lunchbox's Integrations.

This disruption may lead to order processing delays and limited functionality.

Our team is actively monitoring the situation at Deliverect to keep you informed as to the resolution of the issue.

The status of the Deliverect incident can be monitored here:
https://status.deliverect.com/

We will provide regular updates on the progress made and notify you when services are fully restored.

Thank you for your understanding and cooperation.
Posted Oct 04, 2023 - 13:50 EDT
This incident affected: 3rd Party Integrations (Deliverect).