Amazon Web Services (AWS) Incident Monitoring

Incident Report for Lunchbox

Resolved

This issue has been resolved. Lunchbox has re-enabled online ordering and aggregation for our Toast clients after it was reported that their APIs have recovered as of 8:08PM EST on Monday, October 20, 2025: https://status-dev.toasttab.com/incidents/zhkwrk863my9

Our team will continue to monitor all chains closely.
Posted Oct 20, 2025 - 22:20 EDT

Update

Lunchbox has begun re-enabling online ordering and aggregation for our Toast clients. Toast has reported that their APIs have recovered as of 8:08PM EST: https://status-dev.toasttab.com/incidents/zhkwrk863my9
Posted Oct 20, 2025 - 20:42 EDT

Update

Lunchbox online ordering and aggregation continues to be disabled for our Toast clients.

- AWS has reported that the issue has been resolved: https://health.aws.amazon.com/health/status
- Toast is reporting that all APIs are back online now, except for the Orders API: https://status-dev.toasttab.com/incidents/zhkwrk863my9
Posted Oct 20, 2025 - 19:44 EDT

Update

Lunchbox online ordering and aggregation continues to be disabled for our Toast clients until the issue at AWS and our integrated partners is resolved.

While Lunchbox is not hosted in the region where the AWS issue is occurring, some of our integration partners may be impacted.

Our team is actively monitoring the situation at AWS to keep you informed as to the resolution of the issue.
- The status of the AWS incident can be monitored here: https://health.aws.amazon.com/health/status
- The status of the Toast incident (related to AWS) can be monitored here: https://status.toasttab.com/incidents/p4c19nkhncjx
- The status of the Revel incident (related to AWS) can be monitored here: https://status.revelsystems.com/incidents/6q0z0hy767tv
Posted Oct 20, 2025 - 17:44 EDT

Update

Lunchbox online ordering and aggregation continues to be disabled for our Toast clients until the issue at AWS and our integrated partners is resolved.

While Lunchbox is not hosted in the region where the AWS issue is occurring, some of our integration partners may be impacted.

Our team is actively monitoring the situation at AWS to keep you informed as to the resolution of the issue.
- The status of the AWS incident can be monitored here: https://health.aws.amazon.com/health/status
- The status of the Toast incident (related to AWS) can be monitored here: https://status.toasttab.com/incidents/p4c19nkhncjx
- The status of the Revel incident (related to AWS) can be monitored here: https://status.revelsystems.com/incidents/6q0z0hy767tv
Posted Oct 20, 2025 - 12:38 EDT

Update

Lunchbox is disabling online ordering and aggregation for our Toast clients until the issue at AWS and our integrated partners is resolved.

While Lunchbox is not hosted in the region where the AWS issue is occurring, some of our integration partners may be impacted.

Our team is actively monitoring the situation at AWS to keep you informed as to the resolution of the issue.
- The status of the AWS incident can be monitored here: https://health.aws.amazon.com/health/status
- The status of the Toast incident (related to AWS) can be monitored here: https://status.toasttab.com/incidents/p4c19nkhncjx
- The status of the Revel incident (related to AWS) can be monitored here: https://status.revelsystems.com/incidents/6q0z0hy767tv
Posted Oct 20, 2025 - 09:18 EDT

Monitoring

A service incident is currently occurring with Amazon Web Services (AWS). While Lunchbox is not hosted in the region where the AWS issue is occurring, some of our integration partners may be impacted.

Our team is actively monitoring the situation at AWS to keep you informed as to the resolution of the issue.
- The status of the AWS incident can be monitored here: https://health.aws.amazon.com/health/status
- The status of the Toast incident (related to AWS) can be monitored here: https://status.toasttab.com/incidents/p4c19nkhncjx
- The status of the Revel incident (related to AWS) can be monitored here: https://status.revelsystems.com/incidents/6q0z0hy767tv
Posted Oct 20, 2025 - 07:51 EDT
This incident affected: Toast (Toast Ordering), Revel (Revel Ordering), and Lunchbox Online Ordering (Lunchbox 2.0 Apps, Lunchbox 2.0 Web, Lunchbox 2.0 Catering, Aggregation).