Amazon Web Services Incident Monitoring - Addresses not Auto-Populating (Lunchbox 2.0 Web)
Incident Report for Lunchbox
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 22:33 EDT
Update
The issue has been resolved and web ordering sites are operating normally.
Posted Jul 30, 2024 - 22:32 EDT
Monitoring
We continue to monitor the status at AWS and Radar
Posted Jul 30, 2024 - 20:51 EDT
Investigating
A service incident is currently happening at Amazon Web Services (AWS) and could impact online ordering. Lunchbox leverages Radar for map services (who leverages AWS) and guests may encounter an address not auto-populating on the Lunchbox 2.0 web ordering site.

Our team is actively monitoring the situation at AWS and Radar and will keep you informed as to the resolution of the issue.

The status of the AWS incident can be monitored here: https://health.aws.amazon.com/health/status

The status of the Radar incident can be monitored here: https://status.radar.com/

We will update this page when services are fully restored.
Posted Jul 30, 2024 - 20:51 EDT
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Web).