Netlify Service Incident Monitoring

Incident Report for Lunchbox

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 11:21 EST

Monitoring

A service incident is currently occurring with Netlify and could impact Lunchbox 2.0 web online ordering.

Our team is actively monitoring the situation at Netlify to keep you informed as to the resolution of the issue.

The status of the Netlify incident can be monitored here: https://www.netlifystatus.com/incidents/dkrzmlf5r6rx
Posted Feb 18, 2025 - 10:34 EST
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Web, Lunchbox 2.0 Catering).