Lunchbox 2.0 - Incident - Degraded Performance
Incident Report for Lunchbox
Resolved
The issue has been resolved and all Lunchbox services are operating normally.
Posted Nov 27, 2024 - 15:26 EST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2024 - 15:09 EST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2024 - 15:07 EST
Investigating
We're investigating some latency issues for our ordering platforms, and order aggregation during this time.
We are working on a resolution.

We will post additional updates on this page. Please subscribe to https://status.lunchbox.io/ for updates on the status of Lunchbox services.
Posted Nov 27, 2024 - 14:54 EST
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Web, Aggregation).