Help Desk - 3rd Party Chat is degraded

Incident Report for Lunchbox

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 10:04 EDT

Monitoring

A fix has been implemented by the Help Desk team and we are monitoring the results.

https://www.intercomstatus.com/us-hosting
Posted Apr 14, 2026 - 09:35 EDT

Identified

Help Desk: The AI bot for the chat feature does not currently escalate to a human agent - please refer to our 3rd party platform for an updated status below.

In the meantime, please send emails to help@lunchbox.io to contact us.

https://www.intercomstatus.com/us-hosting
Posted Apr 14, 2026 - 07:30 EDT
This incident affected: Customer Support Tools (Customer Support Tools).