Lunchbox 2.0 - Degraded Performance

Incident Report for Lunchbox

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 12:52 EDT

Monitoring

A fix has been implemented and we are monitoring.
Posted Jun 30, 2026 - 12:38 EDT

Identified

The issue has been identified and we are implementing a fix.
Posted Jun 30, 2026 - 11:59 EDT

Investigating

We are investigating an issue and are looking for a fix that is impacting ordering.
Posted Jun 30, 2026 - 11:50 EDT
This incident affected: Lunchbox Admin Dashboard and Lunchbox Online Ordering (Lunchbox 2.0 Apps, Lunchbox 1.0 Apps, Lunchbox 2.0 Web, Lunchbox 1.0 Web, Lunchbox 2.0 Catering, Lunchbox 1.0 Catering, Lunchbox In-Store, Aggregation).