Mutual 3rd Party Netlify site for Web: Errors accessing Netlify-hosted sites

Incident Report for Lunchbox

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 12:46 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 21, 2026 - 12:05 EDT

Monitoring

A fix has been implemented by Netlify and we are monitoring the results.

The status of the Netlify incident can be monitored here: https://www.netlifystatus.com/incidents/dkrzmlf5r6rx
Posted Sep 21, 2026 - 12:05 EDT

Investigating

There are intermittent errors for Netlify Hosting Sites which could impact Lunchbox 2.0 web online ordering.

The status of the Netlify incident can be monitored here: https://www.netlifystatus.com/incidents/dkrzmlf5r6rx
Posted Sep 21, 2026 - 11:33 EDT
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Web).