Toast Service Incident for Third Party Ordering
Incident Report for Lunchbox
Resolved
The issue has been resolved and all TOAST Services are operating normally.
Third-party orders should be received by the Toast System. If you continue to experience issues, please contact Toast Customer Care at (617) 682-0225.

Thank you for your understanding and cooperation.
Posted Nov 29, 2023 - 13:28 EST
Monitoring
A service incident at TOAST is currently affecting Third Party Orders making it to devices.

Our team is actively monitoring the situation at TOAST to keep you informed as to the resolution of the issue.

The status of the TOAST incident can be monitored here:
https://status.toasttab.com/incidents/1lxsns22n18c

We will provide regular updates on the progress made and notify you when services are fully restored.

Thank you for your understanding and cooperation.
Posted Nov 29, 2023 - 12:40 EST
This incident affected: Toast (Toast Ordering).