In-Store QR Scanning Issue for iOS 17 (Lunchbox 1.0) - Incident - (Tuesday, 09/26/2023)
Incident Report for Lunchbox
Resolved
Over the past few days, our iOS apps have been deployed across all our partners and are approved by Apple.
The issue is now resolved.

All patrons are advised to update to the recent version of the app to avoid any issues with QR code payment options.
Posted Sep 29, 2023 - 11:40 EDT
Identified
A small group of users who upgraded to iOS 17.2 are experiencing a cut-off QR code in their app.
It is not affecting all customers, but Lunchbox is being proactive by informing you beforehand.
In the interim, please use other payment options available via the app.

Lunchbox is releasing app updates today to counteract the limited issue. We will keep you informed once the app update has been approved by Apple and is available for download.
Posted Sep 26, 2023 - 10:54 EDT
This incident affected: Lunchbox Online Ordering (Lunchbox 1.0 Apps).