Toast Service Incident Monitoring
Incident Report for Lunchbox
Resolved
The issue has been resolved and all TOAST Services are operating normally.
Posted Jun 20, 2024 - 10:16 EDT
Monitoring
A service incident is currently happening at TOAST and could impact order processing.

Our team is actively monitoring the situation at TOAST to keep you informed as to the resolution of the issue.

The status of the TOAST incident can be monitored here:
https://status.toasttab.com/incidents/l3tvmxgjvbhb

We will provide regular updates on the progress made and notify you when services are fully restored.
Posted Jun 19, 2024 - 13:22 EDT
This incident affected: Toast (Toast Ordering).