Lunchbox 1.0 - Incident - Degraded Performance (May 17, 2023)
Incident Report for Lunchbox
Resolved
We are pleased to inform you that our services are now fully operational and running smoothly. The technical issues that caused the recent degraded performance have been resolved, and our team has worked tirelessly to restore normal functionality.

Thank you for your continued trust and support.

Sincerely,
Lunchbox
Posted May 17, 2023 - 12:41 EDT
Identified
We've identified latency issues with our API causing slow loading time for web ordering platforms, and mobile apps during this time. We are working on a resolution.

We will post additional updates on this page. Please subscribe to https://status.lunchbox.io/ for updates on the status of Lunchbox services.
Posted May 17, 2023 - 11:59 EDT
This incident affected: Lunchbox Online Ordering (Lunchbox 1.0 Apps, Lunchbox 1.0 Web, Lunchbox 1.0 Catering).