Lunchbox 2.0 - Incident - Degraded Performance

Incident Report for Lunchbox

Resolved

Issue has been resolved with 3PD sites confirmed to be online earlier.
Posted Nov 17, 2025 - 22:13 EST

Update

Ordering platforms, the admin dashboard, and loyalty are now fully operational. We are currently working to ensure all 3PD sites are back online. Subscribe to https://status.lunchbox.io/ for service updates.
Posted Nov 17, 2025 - 15:14 EST

Investigating

We're investigating some latency issues for our ordering platforms and order aggregation during this time.

We are working on a resolution.

We will post additional updates on this page. Please subscribe to https://status.lunchbox.io/ for updates on the status of Lunchbox services.
Posted Nov 17, 2025 - 13:18 EST
This incident affected: Lunchbox Admin Dashboard and Lunchbox Online Ordering (Lunchbox 2.0 Web, Aggregation).