Toast - Incident - Third Party Online Ordering Failure (Tuesday, June 06, 2023)
Incident Report for Lunchbox
Resolved
The issue affecting Toast online and third-party orders from reaching the POS has been resolved. However, intervention is required to ensure that previous orders are received by the POS and we recommend selecting Resync Orders from the Login Screen’s overflow menu on your Device.
If you continue to experience issues, please contact Toast Customer Care at (617) 682-0225
Posted Jun 06, 2023 - 12:27 EDT
Monitoring
Toast POS is currently experiencing an issue affecting third-party orders and preventing them from being received on the POS. Engineering is investigating this issue and will provide more information as it comes to light.

A fix has been implemented and the Toast Team is monitoring the results.

Due to this issue, Lunchbox 1.0 and 2.0 Toast Clients will experience degraded online ordering performance.
Please see the Toast status page for more updates: https://status.toasttab.com/
Posted Jun 06, 2023 - 11:40 EDT
This incident affected: Toast (Toast Ordering, Toast Scan-to-Pay, Toast Scan-for-Loyalty).