Lunchbox 2.0 - Incident - Loyalty

Incident Report for Lunchbox

Resolved

This issue has been resolved and guests are able to view their loyalty rewards on web ordering and mobile apps
Posted Feb 26, 2025 - 16:40 EST

Identified

We have identified an issue wherein guests are unable to view their loyalty rewards on Lunchbox 2.0 (web ordering and mobile apps).

We are actively working on a resolution.
Posted Feb 26, 2025 - 16:24 EST
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Apps, Lunchbox 2.0 Web).