Lunchbox 2.0 - Incident - Degraded Performance
Incident Report for Lunchbox
Resolved
The issue has been resolved and all Lunchbox services are operating normally.
Posted Nov 22, 2024 - 21:06 EST
Monitoring
We are seeing signs of recovery, but our team is still actively monitoring the situation. We will continue to provide updates as we ensure full resolution.
Posted Nov 22, 2024 - 17:50 EST
Investigating
We're investigating some latency issues for our ordering platforms, and order aggregation during this time.
We are working on a resolution.

We will post additional updates on this page. Please subscribe to https://status.lunchbox.io/ for updates on the status of Lunchbox services.
Posted Nov 22, 2024 - 17:43 EST
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Apps, Lunchbox 2.0 Web, Aggregation).