Lunchbox 2.0 - Incident - Outage (Tuesday, May 16, 2023)
Incident Report for Lunchbox
Resolved
Dear valued customers,

We are pleased to inform you that our services are now fully operational and running smoothly. The technical issues that caused the recent outage have been resolved, and our team has worked tirelessly to restore normal functionality.

We understand the impact the outage may have had on your operations, and we sincerely apologize for any inconvenience caused. We take such incidents seriously and are committed to identifying the root cause to prevent similar occurrences in the future.

Our dedicated team is actively investigating the underlying causes of the outage and conducting a thorough review of the incident. This comprehensive assessment will help us implement necessary measures to enhance system reliability, performance, and resilience.

We greatly appreciate your patience and understanding during this time.

Should you have any questions or require further assistance, please do not hesitate to reach out to our support team. We value your feedback and are committed to continuously improving our services to better serve your needs.

Thank you for your continued trust and support.

Sincerely,
Lunchbox
Posted May 16, 2023 - 16:39 EDT
Monitoring
Online ordering services have been restored.
You may continue to notice some service degradation for a short period of time while all services come gradually back online.
Posted May 16, 2023 - 14:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2023 - 13:03 EDT
Identified
We've identified an issue wherein guests are currently unable to view locations and subsequently place orders on web ordering platforms, mobile apps, and aggregation during this time. We are working on a resolution.

We will post additional updates on this page. Please subscribe to https://status.lunchbox.io/ for updates on the status of Lunchbox services.
Posted May 16, 2023 - 12:47 EDT
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Apps, Lunchbox 2.0 Web, Lunchbox 2.0 Catering, Aggregation).