AWS Service Incident Causing Outages for Integration Partners
Incident Report for Lunchbox
Resolved
The issue has been resolved and all AWS Services are operating normally.
We will continue to monitor the impact on all our POS integration partners' customers.
Posted Jun 13, 2023 - 18:56 EDT
Update
Update: Toast POS is starting see signs of recovery. Revel updated that the incident has been resolved and services are now restored and operational.

Our team is actively monitoring the situation at AWS to keep you informed as to the resolution of the issue.

The status of the AWS incident can me monitored here:
https://health.aws.amazon.com/health/status

Other related systems that have been significantly impacted:
Toast - https://status.toasttab.com/incidents/yqlywhk9xzxv
Revel - https://status.revelsystems.com/incidents/ygk3qj6vx58m

We will provide regular updates on the progress made and notify you when services are fully restored.
Posted Jun 13, 2023 - 18:16 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 18:12 EDT
Monitoring
A service incident at (Amazon Web Services) AWS is currently causing widespread service issues across all major internet systems hosted in North America, including some of Lunchbox's POS partners.

This disruption may lead to intermittent outages, slower response times, and limited functionality.

Our team is actively monitoring the situation at AWS to keep you informed as to the resolution of the issue.

The status of the AWS incident can me monitored here:
https://health.aws.amazon.com/health/status

Other related systems that have been significantly impacted:
Toast - https://status.toasttab.com/incidents/yqlywhk9xzxv
Revel - https://status.revelsystems.com/incidents/ygk3qj6vx58m

We will provide regular updates on the progress made and notify you when services are fully restored.

Thank you for your understanding and cooperation.
Posted Jun 13, 2023 - 16:14 EDT
This incident affected: Toast (Toast Ordering, Toast Scan-to-Pay, Toast Scan-for-Loyalty) and Revel (Revel Ordering).