Lunchbox 2.0 - Incident - Degraded Performance

Incident Report for Lunchbox

Resolved

The incident has been resolved.
Posted Apr 06, 2026 - 22:18 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2026 - 22:09 EDT

Investigating

We have noticed degraded services and are currently investigating.
Posted Apr 06, 2026 - 21:58 EDT
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Apps, Lunchbox 1.0 Apps, Lunchbox 2.0 Web, Lunchbox 1.0 Web, Lunchbox 2.0 Catering, Lunchbox 1.0 Catering, Lunchbox In-Store, Aggregation).