Lunchbox 2.0 - Degraded Performance

Incident Report for Lunchbox

Resolved

This incident has been resolved.
Posted May 19, 2026 - 19:07 EDT

Update

We are continuing to monitor for any further issues.
Posted May 19, 2026 - 17:46 EDT

Monitoring

We are continuing to monitor for any further issues.
Posted May 19, 2026 - 17:46 EDT

Investigating

We have identified an issue with an upstream provider who is experiencing a degradation of service. Our first party web services are impacted (not mobile). See https://netlifystatus.com for more info.

We're monitoring the situation closely and will update this page when we know more.
Posted May 19, 2026 - 17:21 EDT
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Web).