Intermittent DoorDash Order Timeout Incident

Incident Report for Lunchbox

Resolved

This incident has been resolved.
Posted May 05, 2026 - 14:22 EDT

Identified

We have identified an on-going issue with our third party partner - DoorDash. The 3PD DoorDash orders aren't confirming on their end as their site is timing out that is causing order failures.

Lunchbox is actively monitoring for updates on the resolution.

Thank you for your understanding.

The status of this incident can also be monitored here - https://doordash.statuspage.io/
Posted May 05, 2026 - 11:50 EDT
This incident affected: DoorDash (DoorDash Drive API, DoorDash Drive Order Fulfillment).