Twilio | Degraded Service
Incident Report for Lunchbox
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 09:33 EDT
Monitoring
Our SMS partner, Twilio, is currently experiencing degraded performance for SMS messages sent over the AT&T network. This is guests who are resetting passwords or creating new accounts on your Lunchbox platform.

We will monitor this situation and inform you when Twilio has resolved this matter.
Posted Aug 24, 2022 - 13:52 EDT
This incident affected: 3rd Party Integrations (Twilio MMS Long Code, North America).