Lunchbox 2.0 - Pricing Validation Partial Outage
Incident Report for Lunchbox
Resolved
This incident has been resolved.
All systems fully operational.
Posted Mar 23, 2024 - 14:00 EDT
Monitoring
All services are now successfully processing orders and injecting to the POS.
We continue to closely monitor system performance and confirm all systems are fully operational.
Posted Mar 23, 2024 - 13:21 EDT
Update
Further signs of recovery are showing that first-party orders are starting to successfully flow through to the POS.
We continue to closely monitor that the fix is consistent across all customers and third-party marketplaces.
Posted Mar 23, 2024 - 13:15 EDT
Identified
The issue has been identified and a fix has been implemented.
We are showing rapid signs of recovery of first and thrid-party order processing.
Posted Mar 23, 2024 - 13:08 EDT
Update
We are continuing to investigate this incident. At this time it is recommended to disable 3rd-party ordering integrations to avoid guest confusion on site as these orders will not be injected to the POS.
Posted Mar 23, 2024 - 12:50 EDT
Investigating
We've identified an issue wherein guests are currently unable to place orders on web ordering platforms, mobile apps, and aggregation due to pricing validation errors. We are actively working on a resolution.
Posted Mar 23, 2024 - 12:22 EDT
This incident affected: Lunchbox Online Ordering (Lunchbox 2.0 Apps, Lunchbox 2.0 Web, Lunchbox 2.0 Catering, Aggregation).