Widespread network outages experienced by AT&T, Verizon, and T-Mobile
Incident Report for Lunchbox
Resolved
Twilio is reporting services are back on line in the United States.
For more information, please visit https://status.twilio.com/
Posted Feb 23, 2024 - 08:21 EST
Monitoring
We are monitoring any changes in the status of the affected carriers.
Posted Feb 22, 2024 - 09:08 EST
Investigating
The widespread network outage experienced by AT&T, along with reported outages from Verizon and T-Mobile, significantly impacts new user sign-ups requiring SMS verification for the Lunchbox online ordering platform. With some wireless subscribers facing difficulties in sending and receiving text messages, this outage disrupts the smooth onboarding process for new users. As SMS verification is a crucial step in ensuring the security and authenticity of user accounts, the inability to complete this process hinders the platform's ability to seamlessly onboard new customers. Customers with existing user accounts will be unaffected.
Posted Feb 22, 2024 - 09:07 EST
This incident affected: 3rd Party Integrations (Twilio MMS Long Code, North America, Twilio SMS Long Code, North America).