DoorDash Outage (3PD)

Incident Report for Lunchbox

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 12:23 EDT

Monitoring

A fix has been implemented by the Doordash team and we are monitoring results.

https://www.doordashstatus.com/
Posted Jun 16, 2026 - 11:52 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2026 - 10:37 EDT

Investigating

Doordash is currently experiencing an outage which impacts ordering and 3PD's - per their status page they have identified a fix and are working on a resolution.

https://www.doordashstatus.com/
Posted Jun 16, 2026 - 10:36 EDT
This incident affected: DoorDash (DoorDash Drive API, DoorDash Drive Portal, DoorDash Drive Delivery Tracking Page, DoorDash Drive Order Fulfillment).