Ticketing System - Intercom Experiencing issues (Emails)

Incident Report for Lunchbox

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 05:21 EDT

Update

We are experiencing issues with our 3rd party ticketing software Intercom:

Our help desk is down due to a 3rd party solution provider outage and our agents cannot create or access tickets consistently.

Please refer to this page for status updates:
https://www.intercomstatus.com/us-hosting
Posted Apr 08, 2026 - 14:41 EDT

Investigating

We are experiencing issues with our 3rd party ticketing software Intercom:

Please refer to this page for status updates:
https://www.intercomstatus.com/us-hosting
Posted Apr 08, 2026 - 14:30 EDT
This incident affected: Customer Support Tools (Customer Support Tools).